Welcome to Golden Software Support

Import base map to fill page

Comments

3 comments

  • Avatar
    Drew Dudley

    Hello Stuart,

    Thank you for posting your question on the Surfer Support forum. By default, maps are created in Surfer 6 inches wide. This can be changed in the default settings to whatever value you want them to be. You can use the following steps:

    1. Click File | Defaults. 
    2. In the Defaults dialog, scroll down to Map Scale.
    3. Expand Map Scale and click xLen
    4. Enter the desired size you want the map to be in in page units into the Setting value box. 
    5. Change the Setting persistence drop down menu to All sessions.
    6. Click yLen.
    7. Enter the desired size you want the map to be in in page units into the Setting value box.
    8. Change the Setting persistence to All sessions.
    9. Click OK

    Please let me know if I can be of any further assistance!

    Sincerely,
    Drew Dudley
    Technical Support
    P 303.279.1021

    0
    Comment actions Permalink
  • Avatar
    StuGraham

    Thanks Drew

    That is good, but doing it that way I have to know the x-y dimension ratio for each and every base map that is imported and change it prior to import, otherwise the x dimension does not equal the y dimension and the maps become distorted.

    Is there another way, not all maps imported the same pixels in the x-y direction, so there must be some compensation for it in the "6 inches wide" default import.

    It possible just to default to, in my case, 25 cm wide and have Surfer work out the correct y dimension?

    Thanks

    Stuart

    0
    Comment actions Permalink
  • Avatar
    Drew Dudley

    Hello Stuart,

    Thank you for posting your follow-up comments and question. You can set the XLen default property to 25 and leave the YLen property set to Internal Default and Surfer will create the maps at nearly a 2:1 ratio. If you want the map to be proportional, you can always check the Proportional XY scaling option on the Scale tab in the Properties window (with Map selected). 

    Please note that using the green selection handles to resize a map is not recommended as it pulls the map out of scale. You can "fix" your maps from this issue by selecting Map in the Contents window and clicking Home | Selection | Transform. In the Transform dialog, check Identity (Clear Transforms), and click OK

    Please let me know if I can be of any further assistance!

    Sincerely,
    Drew Dudley
    Technical Support
    P 303.279.1021

     

    0
    Comment actions Permalink

Please sign in to leave a comment.