Welcome to Golden Software Support

bug in raster projection

Comments

5 comments

  • Avatar
    Kurt Trinko
    Drew, if have uploaded the pjt-file Regards Kurt
    0
    Comment actions Permalink
  • Avatar
    Kurt Trinko
    Drew, I used this public domain raster file: http://www.naturalearthdata.com/http//w ... M_SR_W.zip no other additional files used. I think you can reproduce this strange behaviour with any other raster file too Regards Kurt
    0
    Comment actions Permalink
  • Avatar
    Drew Dudley

    Hi Kurt,

    From the image, it definitely looks like there is an issue. Can you please use the link below to upload the Didger project file and the raw image (and any associated files) so I can forward the files to our development team for a fix? I have a feeling that if MapViewer and Didger are having this issue that Surfer will exhibit the same issue. You can upload the files here: https://goldensoftware.sharefile.com/share/#/upload/r38f25a39a6347638.

    Thanks,

    Drew

    0
    Comment actions Permalink
  • Avatar
    Drew Dudley
    Thanks Kurt! I can reproduce what you are reporting in Didger 5. Can you please upload the original image and associated files so I can test in our other products?
    0
    Comment actions Permalink
  • Avatar
    Drew Dudley

    Hi Kurt,

    I thought that's where you got the imagery by the looks of it, but I wasn't 100% sure. I can reproduce what you are seeing and have reported it to our development team for review and a fix.

    Thanks!

    Drew

    0
    Comment actions Permalink

Please sign in to leave a comment.