Welcome to Golden Software Support

Import .dxf and .shp

Comments

4 comments

  • Avatar
    Drew Dudley

    Hello pezischnee,

    Thank you for posting your question on the Voxler Support forum. From the screen shot, it looks like you are rendering the polygons as shaded. To change this, select the vector file in the Network Manager, move to the Property Manager, and change the Draw style drop down menu to Lines. Once you have done so, the polygons should look very similar to how they do in Voxler 3.

    Thanks!

    Drew

    0
    Comment actions Permalink
  • Avatar
    pezischnee
    Hi Drew! Thanks for your quick answer. I take it there is no way the polygones could be shaded while still avoid the unwanted interpolation in certain areas? Also, I can change colour and width of the lines, but only if they are connected to height field and topographic data using vector overlay. What I need would be a way to manipulate the layout of the lines without a surface being visible. But as soon as I turn off the surface data, the vecor data disappaer with it. I tried to find a solution but I guess that simply isn't possible ? Thanks v much! Petra
    0
    Comment actions Permalink
  • Avatar
    pezischnee
    And while I am on it: I know that by importing dxf vector files, I should be able to assign a colour to them during the import process (at least thats what the dialogue popping up suggests). However, my files are always irrevocably set to colour nr. 7, which is black. There is no way to change that. So, I was wondering... Do I make another silly mistake or does the colour would have to be set differently already in AutoCAD. An additional obstacle is that I do not have AutoCAD, which is why my dxf. files are actually converted (in ArcMap) shapefiles. Might that be the problem? Every help/explanation is much appreciated! Thanksv much Petra
    0
    Comment actions Permalink
  • Avatar
    Drew Dudley

    Hi pezischnee,

    Thanks again for posting your questions. When importing a DXF, the color selection for the layers on the DXF Import Options dialog does not change the color as you would expect. The import functionality is shared among our other applications and does work for those, just not in Voxler. I have added a feature request to disable this dialog during the import process in Voxler. If you want specific colors for a DXF, you will need to change the color in the DXF in whatever program you are using for DXFs (AutoCAD or something similar) prior to importing it into Voxler. SHP files will not retain any color information, which is a limitation of the file format and not Voxler.

    I hope this helps!

    Drew

    0
    Comment actions Permalink

Please sign in to leave a comment.