Welcome to Golden Software Support

Wells offset to HeighField

Comments

4 comments

  • Avatar
    Maarten
    Thanks Drew, for the tip through surfer. Piece of cake. Now, next question. I have shifted the well elevations and added the DEM as Heightfield, there is however still an offset, which I could adjust manually, but I wonder if there is a way to insert the Heightfield to the same coordinate system als the wellrender? (Now I have 2 different boxes/axes).
    0
    Comment actions Permalink
  • Avatar
    Maarten
    Hi Drew, thanks for the practical answers! Piece of cake. Now I have another question. I imported the wells with the elevations, and combined with the DEM (HeightField) it matches, as it's supposed to. But, I want to give it a vertical exaggeration of 10 (Transform module before the WellRender), but now the Heightfield should do the same, and it's seems not to work with a Transform module between the .grd and the Heightfield. Or how do I forge both (WellData & grd) into the same coordinate system (same X,Y,Z) (Scaling of the HeighField give a non-realistic image) (Grd was imported as Curvilineair lattice) Thanks again. Maarten
    0
    Comment actions Permalink
  • Avatar
    Drew Dudley

    Hi Maartan,

    You're welcome, I'm glad that was an easy enough workflow. There are a few ways to address the scaling issue with modules that have different limits. First, you can set the Origin for the Transform module to Upper right (or Lower left) so that Voxler is scaling the different modules from the same starting point. The Origin setting is on the General tab in the Property Manager when the Transform module is selected. If the above doesn't work, you can set the Origin back to Center and use the workflow in the following KB article/newlsetter article to calculate the scaling values for both Transform modules. When using the Center Origin, Voxler scales from the center of the model outwards. [*] https://support.goldensoftware.com/hc/en-us/articles/226502947-How-do-I-align-objects-in-Voxler-that-have-been-scaled- [*] 

    Please let me know if this helps,

    Drew

    0
    Comment actions Permalink
  • Avatar
    Drew Dudley

    Hi Maarten,

    Thank you for posting your question. There is currently no way to interpolate the collar locations of the wells to a DEM or other lattice. I will add a vote to our suggestion file to allow future versions to do so. If you want the elevations to be correct, you will need to add them to the collars table. If you do not know the elevations to add to the collars table, you could create a contour map in Surfer and add a Post Map of the well locations. Then use the Map | Digitize command and click on all of the post locations. This is will give the XYZ coordinates of the well locations; which can then be added manually to the collars table.

    Thanks,

    Drew

    0
    Comment actions Permalink

Please sign in to leave a comment.