Welcome to Golden Software Support

Grapher Error, Unable to open...

Comments

3 comments

  • Avatar
    Sabrina Pearson

    Hi Luis,

    If there is an error message that says the file cannot be opened, normally this means the file is corrupt. If you email me the file (and associated data files), I can take a look. You could also try copying/pasting the GRF to another location and see if it will open from a different location. Perhaps there is a lock on the file in the current location? The size of the Open dialog is static. It could appear to change if you are switching your monitor resolution. I recommend trying the View | Display | Reset Windows command. Restart Grapher and see if the Open dialog is more normally sized. If it isn't, can you let me know what your monitor resolution is? The commands in Grapher that send an email are tied to whatever your default email program is. This is defined by Windows. I would recommend googling "how to set Lotus Notes as default mail program". There are some excellent articles about how to do this.

    Thanks,

    Sabrina

    sabrina@goldensoftware.com

    0
    Comment actions Permalink
  • Avatar
    Sabrina Pearson

    Hi Luis,

    It sounds like the file or folder location is locked for editing since you can move it to a new location and open from there. This is a Windows property of all file types. In the original location (where the file won't open from), try this:

    1. Right-click on the file and choose Properties.
    2. Is there is a Security message at the bottom of the dialog? If there is, click the Unblock button. Click Apply and OK. Does the file now open?
    3. On the Security tab, is Allow checked for all options? If it isn't, you may need to click the Advanced button and set the security for the file to allow full read, write, and modify abilities to the file.

    If the above does not help, try this:

    1. Right-click on the directory where the file is and choose Properties.
    2. In the Attributes section, is Read-only checked (or highlighted)? If so, uncheck it and click Apply and OK. Does the file now open?
    3. On the Security tab, is Allow checked for all options? If it isn't, you may need to click the Advanced button and set the security for the directory to allow full read, write, and modify abilities to the files in the directory.

    Thanks,

    Sabrina

    0
    Comment actions Permalink
  • Avatar
    Luis Garza
    Yes, when I copy the file (files with the excel data file included) into a new location I can open it. How can I fix this? Thank you, Luis
    0
    Comment actions Permalink

Please sign in to leave a comment.