Welcome to Golden Software Support

Import PDF and Crop, PDF Quality

Comments

3 comments

  • Avatar
    Leslie McWhirter

    Hello Christian,

     

    What version of Grapher are you using? Pasting in a PDF should paste it with the same quality as the copied image unless you're increasing the size after pasting. I'm not seeing what you're talking about with the extra space in an import. Is your file a vector PDF or a raster PDF? Have you tried saving to another file format like PNG or JPG? As for the resolution when importing, in the PDF Import Options dialog, you have the ability to set the Render resolution. Have you tried increasing this?

    If you're still having issues, please send your PDF to graphersupport@goldensoftware.com and let me know what version of Grapher you're using, and I'd be happy to investigate.

     

    Thanks!

    Leslie McWhirter

    Technical Support

    Golden Software

    0
    Comment actions Permalink
  • Avatar
    Christian Karns

    Hi Leslie, 

     

    Thank you for your quick reply. I am using v12 (I downsave to v10 for my co workers). 

    PDF (cropped):

    When I import as PDF, it looks like: 

    Even though my PDF is only the profile, it comes into grapher with a large amount of white space that will cover up my graphs. 

    When you say copy and paste the PDF do you mean a snapshot? I tried that and it was very pixelated. I would have to zoom in and take multiple snips for higher resolution. 

    It looks like my best option is to do export my PDF as a PNG. I tried 1200 DPI and it looks nice. But my file size went from 17,000 KB to 61,000 KB. But, it did not seem to affect opening time. Should I worry about crashing, file corruption, or having many plots open at 61,000 KB each? 

     

    Thanks!!

     

    Chris

    0
    Comment actions Permalink
  • Avatar
    Leslie McWhirter

    Hi Chris,

     

    Can you please send both the cropped and non-cropped PDF to graphersupport@goldensoftware.com so I can pass this issue along to our programmers? 

     

    Have you tried right clicking on the PDF after importing it and clicking Order Objects | Move to Back to move the profile and associated white space behind the graphs? 

     

    You mentioned "I have a plot with a pasted pdf which is very pixelated. ", so I thought that meant you had tried copying the image to your clipboard and pasting it into Grapher. So that's what I meant when I said copy/paste.

     

    A 61MB file isn't exceptionally large, so you shouldn't worry about corruption or crashing, but I would still save fairly regularly just in case.

     

    Thanks!

    Leslie McWhirter

    Technical Support

    Golden Software

    0
    Comment actions Permalink

Please sign in to leave a comment.