Welcome to Golden Software Support

How to change the Hole ID filter in Depth Logs?

Comments

1 comment

  • Avatar
    Jennifer Woodson

    Hi Julie,

    Thank you for your post. The Hole ID filter option is greyed out and unavailable when the Depth scope is set to Overall depth. The depth log should be correct for all boreholes. The logs are 'hung' at the appropriate depth according to the data tables. 

    If you want to set a depth log to show depth for only one borehole, you'll need to change the Depth scope to Hole measured depth or Hole true vertical depth. The Depth scope option can be found in the Data section of the Log page of the Property Manager when a depth log is selected. 

    You can read more about these settings in the Strater help: Depth Log Properties.

    Thanks,

    Jennifer

     

    0
    Comment actions Permalink

Please sign in to leave a comment.