Follow

I just reinstalled Grapher and now I can't open the Grapher files I created! Why? The message says the files were created in a newer version.

Grapher is not forward compatible, so older versions of Grapher cannot open Grapher files that were created in newer versions. So you would see this error if you've installed an older version than the one you had before the reinstallation. Click Help | Check for Update or File | Online | Check for Update to update from within the program, or follow these instructions to download the newest installer you are eligible to use from our My Account portal: How Can I Download My Software From The Golden Software Website?.  

 

Contact us if you would like to add your vote to our suggestion file for forward compatibility.

 

Updated February 6, 2019

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.