System Requirements in Voxler

KB no longer maintained - Voxler is a retired product. Golden Software retired products are still supported, but no longer receive new features or updates. Many of Voxler's features are moving to Surfer . Please contact support@goldensoftware.com with any questions.

Voxler's system requirements are below: 

  • Windows XP SP3 or higher, Vista SP3 or higher, 7, 8 (excluding RT), 10, 11 or higher
  • 32-bit and 64-bit operation system support
  • 1024 x 768 or higher monitor resolution with minimum 16-bit color depth
  • At least 500 MB free hard disk space
  • At least 512 MB RAM
  • Video driver with OpenGL acceleration, highly recommended

 

Updated October 31, 2018

Was this article helpful?
5 out of 7 found this helpful

Comments

0 comments

Please sign in to leave a comment.