Follow

Why am I getting a missing runtime error after running the Voxler 4 installation

Voxler 4 requires the MS VC14 Runtimes C++ 2015 to be installed prior to installation. If your machine does not include these runtimes, the Voxler 4 installer will install them on your machine prior to installing Voxler 4. Some users have reported errors when the Voxler 4 installer is attempting to install the runtimes. This is generally caused by not having the required MS Windows prerequisite installed. A list of the MS prerequisites along with updates that can fix the issue can be found here.

 

Updated March 21, 2016

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.