Follow

I have Voxler 2 and the Export to Voxler commands in Strater don't work

The Voxler export commands in Strater 3, 4, and 5 are only compatible with Voxler 3 and higher (not Voxler 1 or 2).
 

You can upgrade your version of Voxler on our online shopping page.

 

Updated: October 6, 2016

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.