Follow

What version of ArcMap is Raster Tools compatible with?

Raster Tools currently is compatible with ArcMap 10.3.0, 10.3.1, and 10.4.0, so you must have one of these versions of ArcMap installed to use the Raster Tools add-in. Raster Tools will run with any licensing level of the supported versions of ArcMap.

 

 Updated May 4, 2016

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.